OMG am trying to keep my clam. I after the last udate. lost from my Bank bags full of stuff

CaloharCalohar Florida
edited February 2 in Bug Reports
I have lost thosands THZOSANDS like 4k or 5k spell regants cpmponets and ALOT of other bags that had decor for the house and gates funuture from my BANK. WHAT just happen after the update. What have you done ! WHAT just happen. lost alot stuff think even gold i dont know. I did think the save place would been a bank. you guys just screwed us. i feel sot down.

Comments

  • I had a bunch of items and pouches go invisible too, just drag them into your inventory from the inventory list
  • no its from the bank. And there not in the bank at all
  • I cant drag whats not in there. from my BANK
  • and the gold and the spells regents there thosands of them like 4 or 5k WTF
  • Let me make somthing very clear. this was right after the update. was fine thids day when i played and log on after the update and there gone, am not the only one. and am sure the word will spread like wild fire in steam about this, pls pls its a fantastic game fix it, and take responsability for this erroe in update, Do a time warp back befor the update you see, do updates with out this type bug. i9 can only dread of what will happen if this happens in steam once game is out !
  • Should be a priority fix
  • Have you tried running the launcher.exe file again? I had very strange issues myself. I couldn't drag and drop anything and when I did, it just disappeared. I couldn't mine or chop wood, it kept saying "too far away" or simply nothing happened.

    I closed and opened the game a few times, nothing helped.

    Even though I did just download the latest update, I did eventually run the launcher.exe file again and it downloaded and re-checked more stuff. After that, everything was fine again.
  • KravenKraven United States
    Maintaining your clam is always the best course of action.
  • edited February 4
    I've lost a bag with thousands reagents, I suspect it's a bug related to the "bag fix":
    before my reagents bag, stored in a secure chest in my house, got disappeared, I dragged few reagents on it to check it they would have been stack correctly with the other of the same type. Since my bag was bugged and I couldn't see it properly in the container, I dropped the reagents directly on the bag tag in the container list. I decided, then, to move it too see if it would be appear on the container, visually, again; it worked but suddenly disappear when dropped.

    I notice a little slowness, kind of laggy time, and another suspicious fact is that the bag was "too heavy to be stored in my backpack" (not that I tried to store it on my backpack).

    Anyone else affected by this bug noticed some similarity with me? I think it could help to fix it...
  • sailorswiftsailorswift Queens, NY
    I've had items that appear missing but reappear later. I ended up buying a new hearthstone thinking it was gone, but it showed back up after logging back in.

    I wouldn't fret quite yet. Hopefully it's not specifically related to the bag fix.
Sign In or Register to comment.