[Solved] Can't get into the game after picking location on the map

edited April 2018 in Technical Support
My friend bought the game and she created a character then when she gets to the map to pick a location, nothing happens, just the map marker goes highlighted blue but the game doesn't load and we can keep clicking on all the different locations, still same problem. Any idea how we can get into the game?


  • StansypantsStansypants Phoenix, AZ
    I'm actually having the same issue. I bought the game this afternoon and get stuck at the same part of character creation. I have tried resizing the screen to make sure there wasn't a button missing or something. Any help would be appreciated.
  • edited April 2018
    Resolved. The problem was that her screen resolution did not show the entire map/game window which included a button we needed to click on at the bottom. So, after you select the location, you have to click a button called "enter world" at the bottom of the map.
    The way I fixed this for her was to log in to her account on my pc using her access key and entering the world and then letting her take over her account again and I logged back into mine. This way, when she selects her character, she can log in straight to the world.

    After she logged in, she can change screen resolution.

    The problem is that your screen resolution is not showing the button at the bottom of the map but as far as I have experienced, you can't change resolution until you are into the game.

    What you seem to have been doing by resizing the window is just making everything bigger/smaller rather than change the resolution perhaps? The button you need is right at the bottom of the map. :(

  • StansypantsStansypants Phoenix, AZ
    OK. The game hasn't given me any options for resizing, I have done all that I can through the desktop resolution and monitor setting that I can. You're right though it does seem that the default resolution of the map is too large and the limits of the window prevent my mouse from going far enough down to the button. I have tried to double click the city and have tried using tab/arrows to try and force the selection on the button, but none of those have worked. Without being able to edit the game settings prior to logging in, idk what else I can do to proceed. Thanks for your help though. Maybe I can find another computer to use to get things moving along, but for now this is the only one I have access to.
  • I had the same problem but I was able to hold alt then hit enter to be able to resize the font to very tall and skinny by grabbing and dragging the very edge of the font. You may have to grab the font from the white area at the top and move it down to get the edge. Once resized hit the little square next to the x at the top right of the font window then the enter world button was visible. Once I entered the game I then clicked o the little gear on the circle mini map and change the resolution under the graphics tab to enable full screen and all worked well after that.
  • Alt+Enter is the key work around.

    If you're still having trouble, try follow the steps in this article: https://oghub.org/loa/2018/06/01/unable-to-continue-with-character-creation/

    If that doesn't help, email: contact@citadelstudios.net for further assistance.
Sign In or Register to comment.